Problema con bin 438108 Banco Pichincha Débito
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Jul 04, 2020 - 14:43 GMT-05:00
Investigating
De momento las transacciones con el Bin 438108 se estan declinando por el autorizador.
Posted Jul 04, 2020 - 13:49 GMT-05:00
This incident affected: Processors (Credimatic (EC), Datafast (EC)).