Problemas con notificación de pago de tickets de efectivo con BancoBogota
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 15:14 GMT-05:00
Investigating
We are currently investigating this issue.
Posted Dec 04, 2019 - 14:54 GMT-05:00
This incident affected: Colombia Payment Processing (Banco Bogota (CO)).