Transacciones caen en timeout por PSE (Colombia)
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 21:59 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Nov 13, 2020 - 16:12 GMT-05:00
Investigating
Por el momento algunas transacciones que son procesadas por PSE en Colombia están cayendo en timeout.
Posted Nov 13, 2020 - 10:24 GMT-05:00
This incident affected: Colombia Payment Processing (ACH (CO)).