Procesador PSE no disponible
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 04:37 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2020 - 04:28 GMT-05:00
Investigating
PSE nos informa que se encuentra con problemas por lo que todas las transacciones con este procesador se estan declinando. La procesadora ya se encuentra investigando el problema
Posted Jul 06, 2020 - 04:18 GMT-05:00
This incident affected: Colombia Payment Processing (ACH (CO)).