Intermitencias en transacciones completas con Transbank
Incident Report for Kushki
Resolved
En los últimos 30 minutos de monitoreo, se observa un flujo normal de transacciones aprobadas con Transbank. El incidente ha sido resuelto.

In the last 30 minutes, the transactions made with Transbank have been approved. The issue has been solved.
Posted May 06, 2021 - 12:50 GMT-05:00
Investigating
Nos encontramos investigando las causas del error.
Posted May 06, 2021 - 11:49 GMT-05:00
This incident affected: Chile Payment Processing (Transbank (CH)).