Transacciones a través de Prosa declinadas (MX)
Incident Report for Kushki
Resolved
Se tiene ya una tasa de aprobación normal .
Posted May 12, 2021 - 08:13 GMT-05:00
Monitoring
La tasa de aprobación va en aumento por parte del procesador, se continua el monitoreo.
Posted May 12, 2021 - 06:46 GMT-05:00
Investigating
We are continuing to investigate this issue.
Posted May 11, 2021 - 16:28 GMT-05:00
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2021 - 16:28 GMT-05:00
Update
We are continuing to investigate this issue.
Posted May 11, 2021 - 16:27 GMT-05:00
Update
We are continuing to investigate this issue.
Posted May 11, 2021 - 16:26 GMT-05:00
Update
Comunican de parte del procesador que hicieron un upgrade, ese cambio no funcionó e hicieron rollback que tampoco funcionó, por lo que provocó transacciones declinadas, ahora ya escalaron con Prosa y no tienen tiempo estimado de solución.
Posted May 11, 2021 - 16:25 GMT-05:00
Investigating
Se detectan muchas transacciones declinadas por parte del procesador
Posted May 11, 2021 - 14:47 GMT-05:00
This incident affected: Mexico Payment Processing (Prosa Agr (MX)).