ACH (PSE): Transacciones declinadas con Nequi
Incident Report for Kushki
Resolved
En los últimos 30 minutos de monitoreo, se observa un flujo normal de transacciones aprobadas. El incidente ha sido resuelto.

In the last 30 minutes, the transactions have been approved. The issue has been solved.
Posted May 08, 2021 - 22:51 GMT-05:00
Monitoring
Se evidencian transacciones aprobadas. Continúa el monitoreo.

We have approved transactions. We will keep monitoring for any unusual activity.
Posted May 08, 2021 - 22:03 GMT-05:00
Investigating
El inconveniente está siendo investigado.

We are currently investigating this issue.
Posted May 08, 2021 - 21:03 GMT-05:00
This incident affected: Processors (ACH (CO)).