Banco Santander presenta inestabilidad para procesador ETPay (Chile)
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 16:29 GMT-05:00
Investigating
Para el procesador ETPay las transacciones realizadas por Banco Santander estan presentando inestabilidad en estos momentos.
Posted Nov 16, 2020 - 15:45 GMT-05:00
This incident affected: Chile Payment Processing (ETPay (CH)).