Intermitencia ETPay Procesador Inalcanzable
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 11:29 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Jun 05, 2021 - 11:29 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Jun 05, 2021 - 10:21 GMT-05:00
Investigating
Se valida transaccionabilidad y se evidencia afectación para el comercio Unired, Banco Santander, Banco de Crédito e Inversiones y Banco Itaú.
Posted Jun 05, 2021 - 08:59 GMT-05:00
This incident affected: Chile Payment Processing (ETPay (CH)).