Intermitencias Procesador ACH(PSE) - Banco Nequi (CO)
Incident Report for Kushki
Resolved
Desde las 19:10 se verifica el ingreso de trx aprobadas, al momento se presenta una estabilidad en el servicio y los monitores relacionados por lo que se procede con el cierre del incidente.
De nuestro lado se mantiene en monitoreo y cualquier novedad será informada de manera oportuna.
Posted Nov 24, 2022 - 20:25 GMT-05:00
Update
Por parte del procesador nos informan que el banco se mantiene en trabajando internamente para solventar el incidente, hasta el momento no se tiene tiempo estimado de solución. De nuestro lado nos mantenemos en monitoreo y cualquier novedad será informada de manera oportuna.
Posted Nov 24, 2022 - 14:34 GMT-05:00
Identified
Por parte del procesador nos informa que la entidad bancaria se encuentra en un proceso de estabilización posterior al mantenimiento ejecutado ayer 23/nov 23:00 - 00:00; el banco se encuentra trabajando internamente para solventar estas novedades. De nuestro lado nos mantenemos en monitoreo y cualquier novedad será informada de manera oportuna.
Posted Nov 24, 2022 - 11:33 GMT-05:00
Investigating
Desde las 10:15am GMT-5 se observa un alto % de transacciones declinadas por “FAILED” para Banco Nequi - ACH, por parte del procesador nos confirman que procederán a escalar con el banco para validar mayor detalle.
Nos mantenemos en monitoreo y cualquier novedad será informada de manera oportuna.
Posted Nov 24, 2022 - 10:45 GMT-05:00
This incident affected: Processors (ACH (CO)).