Pagos por SafetyPay Chile con el Banco Estado One Step se encuentra deshabilitado
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 16:04 GMT-05:00
Investigating
SafetyPay informa que el banco asociado en Chile: Banco Estado One Step (NIF 8291) está teniendo problemas y los pagos no se están procesando correctamente, por lo que actualmente el banco se encuentra INACTIVO en nuestra plataforma.
Posted Jun 08, 2021 - 16:45 GMT-05:00
This incident affected: Chile Payment Processing (SafetyPay (CH)).