ETPay: Transacciones declinadas con los Bancos Santander, BCI e Itaú
Incident Report for Kushki
Resolved
En las últimos 2 horas de monitoreo, se observa un flujo normal de transacciones aprobadas. El incidente ha sido resuelto.

In the last 2 hours of monitoring, the transactions have been approved. The issue has been solved.
Posted May 08, 2021 - 07:17 GMT-05:00
Monitoring
Se evidencian transacciones aprobadas. Continúa el monitoreo.

We have approved transactions. We will keep monitoring for any unusual activity.
Posted May 08, 2021 - 00:31 GMT-05:00
Investigating
El inconveniente está siendo investigado.

We are currently investigating this issue.
Posted May 07, 2021 - 23:40 GMT-05:00
This incident affected: Chile Payment Processing (ETPay (CH)).