Transacciones con bines de débito Pichincha 438108 caen en Timeout a través de Credimatic (Ec)
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 13:05 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Dec 30, 2020 - 13:03 GMT-05:00
Investigating
We are currently investigating this issue.
Posted Dec 30, 2020 - 11:05 GMT-05:00
This incident affected: Processors (Credimatic (EC)).