Intermitencia transacciones Transbank
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 13:10 GMT-05:00
Update
Estamos recibiendo por parte del procesador declinacion en varias transacciones. Aun no tenemos respuesta por parte de Transbank
Posted Dec 28, 2020 - 12:28 GMT-05:00
Investigating
El procesador Transbank(Chile) esta teniendo intermitencias por lo cual algunas transacciones estan siendo afectadas.
Posted Dec 28, 2020 - 12:13 GMT-05:00
This incident affected: Processors (Transbank (CH)).