Baja tasa de aceptación de transacciones de Scotiabank por ETPay
Incident Report for Kushki
Update
Se mantiene cierta mejoría en el porcentaje de aprobación a través de Scotiabank. Nos mantenemos a la espera de la reunión prevista para inicios de junio con el procesador para validar avances respecto a este caso. Se mantiene en constante monitoreo y cualquier novedad estaremos informando oportunamente.
Posted May 20, 2022 - 15:15 GMT-05:00
Update
Se mantiene una leve mejoría en el porcentaje de aprobación mayor a un 20% a partir del 14 de mayo a través de Scotiabank. Se tiene
previsto en conjunto con Etpayplus una reunión a inicios de junio para validar avances respecto a este caso.
Se mantiene en constante monitoreo y cualquier novedad estaremos informando oportunamente.
Posted May 17, 2022 - 17:41 GMT-05:00
Update
Se mantiene una leve mejoría en el porcentaje de aprobación a través de Scotiabank. Todavía no se ha confirmado una fecha para la sesión que se tenía prevista en estos primeros días de mayo. Nos mantenemos al pendiente ante cualquier avance o confirmación de fecha por parte del procesador.
Se mantiene en constante monitoreo y cualquier novedad estaremos informando oportunamente.
Posted May 08, 2022 - 22:56 GMT-05:00
Update
Se mantiene una leve mejoría en el porcentaje de aprobación a través de Scotiabank. Todavía no se tiene confirmación de la sesión en la primera semana de mayo. Se mantiene en constante monitoreo y cualquier novedad estaremos informando oportunamente
Posted May 04, 2022 - 14:54 GMT-05:00
Update
Se continúa evidenciando una leve mejoría en el porcentaje de aprobación a través de Scotiabank. Continuamos a la espera de una sesión en la primera semana de mayo para tener un overview de los dos meses que el banco ha estado en producción.El procesador informa que no se tiene un timing estimado de solución y se reunirá con ingeniería el día de hoy.
Se mantiene en constante monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Apr 29, 2022 - 11:04 GMT-05:00
Update
Se mantiene una mínima mejoría en el porcentaje de aprobación a través de Scotiabank, al momento no se tiene mucho campo de acción para mejorar la tasa de aprobación ya que al ser un banco nuevo los usuarios se encuentran en una etapa de exploración y aprendizaje con respecto a como usar la interfaz de usuario dentro del sitio para lo cual se buscará una sesión la primera semana de mayo para tener un overview de dos meses.
Se mantiene en constante monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Apr 21, 2022 - 01:04 GMT-05:00
Update
Desde el 21/marzo hasta el momento se evidencia una mínima mejoría en el porcentaje de aprobación; el procesador se mantiene revisando el caso.
Se mantiene en constante monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Apr 05, 2022 - 23:39 GMT-05:00
Update
Se mantuvo en monitoreo y se evidencia que flujo de transacciones se ajusta al histórico a los últimos días desde la habilitación del Banco, sin embargo se validó una leve disminución en las transacciones, adicional el porcentaje de transacciones declinadas por procesador inalcanzable ha disminuido. De nuestra parte se valida estabilidad en los monitores relacionados al incidente y nos mantenemos en monitoreo según la sugerencia del procesador hasta la primera semana de abril.
Posted Mar 17, 2022 - 20:38 GMT-05:00
Update
Se evidencia un alto indice de transacciones declinadas en su mayoría por procesador inalcanzable, se estableció comunicación con el procesador sin embargo no se ha tenido una respuesta. De nuestra parte se mantiene en monitoreo hasta verificar estabilidad en el servicio y cualquier novedad se comunicará de manera oportuna.
Posted Mar 17, 2022 - 12:48 GMT-05:00
Update
De acuerdo a las validaciones que se realizó el día de hoy durante la reunión que se sostuvo en horas de la mañana, el alto % de declinación se debe a errores por parte del usuario entre los cuales se tiene aquellas transacciones por timeout, pending que corresponden a transacciones que seleccionan el banco y no continuan hasta finalizar, errores de transacción debido a errores máximos de monto. Adicional indicó que al ser un banco que recién salió a transaccionar, muchos de los usuarios están comenzando a familiarizarce con el mismo. Por lo que sugirió volver a revisar la tasa de aceptación para la primera semana de abril. Al momento evidenciamos ingreso de transacciones declinadas por procesador inalcanzable por lo que ya hemos solicitado la validación respectiva de este incidente.
Posted Mar 17, 2022 - 12:47 GMT-05:00
Update
Se continúa evidenciando un incremento en el flujo de transacciones a través del Banco Scotiabank, sin embargo se continúa observando una baja tasa de aprobación por parte de la entidad, misma que se encuentra en revisión por parte de ETPAY.
Posted Mar 16, 2022 - 14:20 GMT-05:00
Update
En los últimos dos días se evidencia una disminución leve en el flujo de transacciones a través del Banco Scotiabank, sin embargo se observa una leve mejora en la tasa de aceptaciones pero aún se evidencia un alto % de transacciones rechazadas por problemas de procesador, por lo que de parte de Etpay continúan validando incidentes de su parte. De nuestro lado nos mantenemos en monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Mar 13, 2022 - 16:08 GMT-05:00
Update
Se evidencia un incremento en el flujo de transacciones a través del Banco Scotiabank, sin embargo se continúa observando una baja tasa de aprobación por parte de la entidad. De momento se están realizando las respectivas validaciones para conocer los motivos del bajo porcentaje de aceptación.
De nuestro lado nos mantenemos en monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Mar 09, 2022 - 13:34 GMT-05:00
Update
A partir de la activación de la entidad bancaria Scotiabank, se puede observar el ingreso de transacciones, sin embargo, se mantiene un porcentaje de aceptación bajo.
Se mantiene monitoreo
Posted Mar 08, 2022 - 15:17 GMT-05:00
Monitoring
Se nos ha notificado la activación del Banco ScotiaBank con el procesador ETPay en Chile, por lo que desde el mediodía de hoy han empezado a evidenciarse el ingreso de transacciones, sin embargo hasta el momento se observa un nivel bajo de aprobación.
De nuestro lado nos mantenemos en monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Mar 07, 2022 - 20:02 GMT-05:00
Investigating
El equipo comercial identificó una tasa de aceptación del 3% de Scotiabank por Etpay. El banco será deshabilitado hasta encontrar una pronta solución.
Posted Apr 28, 2021 - 10:39 GMT-05:00
This incident affects: Processors (ETPay (CH)).