Transacciones declinadas a través de ETPAY con Banco Estado
Incident Report for Kushki
Investigating
Se observa una alta tasa de transacciones declinadas. El procesador dio de baja Banco Estado hasta resolver el problema.
Posted Jul 23, 2021 - 21:29 GMT-05:00
Monitoring
El procesador nos informan que Banco Estado se va estabilizando, de nuestro lado se observa un bajo flujo de transacciones con un porcentaje aceptable de aprobación y sin errores, nos mantenemos monitoreando para validar estabilidad.
Posted Jul 23, 2021 - 18:24 GMT-05:00
Update
Se mantiene un bajo flujo de transacciones a través del Banco Estado y se continúa observando transacciones con el mismo mensaje de error, por parte del procesador nos supieron mencionar que continúan revisando el inconveniente presentado. Se mantiene el monitoreo.
Posted Jul 23, 2021 - 16:26 GMT-05:00
Investigating
Se evidencia una alta tasa de transacciones declinadas en los últimos 30 minutos, se procede a gestionar comunicaciones con el procesador para tener alguna información del estado del mismo.
Posted Jul 23, 2021 - 12:00 GMT-05:00
Monitoring
Se realiza validaciones con el procesador Etpay quien nos indica que el Banco Estado se encuentra en estado ACTIVO, hasta el momento se evidencia un normal flujo de transacciones, se continúa en monitoreo por un periodo de tiempo más, para validar que todo se mantenga estable.
Posted Jul 23, 2021 - 11:32 GMT-05:00
Update
Se realiza validaciones con el procesador Etpay quien nos indica que el Banco Estado se encuentra en estado inactivo por este motivo no se presenta transacciones hace varios días.
Posted Jun 17, 2021 - 09:50 GMT-05:00
Investigating
Se identifico una alta tasa de transacciones declinadas con Banco Estado, nos comunicaremos con el procesador para obtener información y dar una pronta solución.
Posted May 20, 2021 - 09:13 GMT-05:00
Identified
Se ha identificado una alta tasa de transacciones declinadas. El procesador dio de baja Banco Estado hasta resolver el problema.
Posted May 14, 2021 - 14:17 GMT-05:00
Monitoring
El procesador nos comunica que superaron sus intermitencias con Banco Estado. Se continua monitoreando.
Posted May 14, 2021 - 10:51 GMT-05:00
Identified
Se ha identificado una alta tasa de transacciones declinadas. El procesador dio de baja Banco Estado hasta resolver el problema.
Posted May 03, 2021 - 13:04 GMT-05:00
Monitoring
El procesador nos comunica que superaron sus intermitencias con Banco Estado. Se continua monitoreando.
Posted May 03, 2021 - 12:32 GMT-05:00
Update
El procesador nos comunica que dio de baja Banco Estado hasta encontrar una solución.
Posted May 03, 2021 - 10:27 GMT-05:00
Investigating
Se identifico una alta tasa de transacciones declinadas con Banco Estado, nos comunicaremos con el procesador para obtener información y dar una pronta solución.
Posted May 03, 2021 - 10:26 GMT-05:00
This incident affects: Processors (ETPay (CH)).