Intermitencia Transfer Processor ACH(PSE) - Daviplata (CO)
Incident Report for Kushki
Resolved
Se evidencia que se presenta normalidad transaccional con Daviplata desde las 12:08Hrs, desde ese momento se ha evidenciado estabilidad por tanto se procede con el cierre del incidente.
Posted Mar 09, 2023 - 13:49 GMT-05:00
Update
Se procede a realizar comunicación con el procesador quien nos informa que no se evidencia inconvenientes en su plataforma por tanto procede a escalar con el banco para su validación.
Posted Mar 09, 2023 - 11:44 GMT-05:00
Investigating
Se evidencia que se presenta una alta tasa de transacciones rechazadas para este banco, se procede a realizar escalamiento con el procesador para su validación.
Posted Mar 09, 2023 - 11:20 GMT-05:00
This incident affected: Processors (ACH (CO)).