Problemas al procesar los pagos a través de ACH Colombia (transferencias bancarias)
Incident Report for Kushki
Resolved
Procesador en mantenimiento programado
Posted Jan 10, 2021 - 00:11 GMT-05:00
Investigating
Los pagos a través de ACH tienen una baja e inusual tasa de aceptación. La procesadora nos indica que se debe a un indisponibilidad que van a tener desde las 00h00 hasta las 04h00 de este domingo 10 de enero de 2021.
Posted Jan 09, 2021 - 23:15 GMT-05:00
This incident affected: Processors (ACH (CO)).