Intermitencia en los servicios de PSE
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 00:04 GMT-05:00
Investigating
We are currently investigating this issue.
Posted Feb 09, 2020 - 23:25 GMT-05:00
This incident affected: Processors (ACH (CO)) and BackEnd (Transfer MIcroService).