Intermitencia Banco Falabella - ETPay
Incident Report for Kushki
Update
Se mantiene el monitoreo.
Posted Sep 12, 2021 - 16:58 GMT-05:00
Update
De parte del procesador nos informan que se aplicó un fix y se habilitó Banco falabella. En las últimas horas se evidencian pocas transacciones en su mayoría rechazadas desde que se aplicó el fix. De nuestra parte seguimos monitoreando.
Posted Sep 08, 2021 - 13:21 GMT-05:00
Update
We are continuing to monitor for any further issues.
Posted Sep 08, 2021 - 08:23 GMT-05:00
Update
Procesador informa que darán de baja al banco hasta evidenciar un mínimo de paso de transacciones aceptables, de nuestra parte se continuará con el monitoreo.
Posted Sep 08, 2021 - 08:23 GMT-05:00
Update
Por parte del procesador se informa que aún se encuentran validando la solución a implementar, a lo largo de la semana nos irán comentando el avance. Por nuestra parte continuamos con el monitoreo y nos mantenemos a la espera de respuesta por su parte.
Posted Sep 06, 2021 - 08:49 GMT-05:00
Update
Por parte del procesador se informa que se continúa a la espera del banco para coordinar la implementación de la solución del desbloqueo. Por nuestra parte continuamos con el monitoreo
Posted Sep 02, 2021 - 11:28 GMT-05:00
Update
Por parte del procesador se informa que se continua realizando validaciones con cada uno de los bancos se espera al final del día tener un nuevo avance.
Posted Sep 01, 2021 - 12:49 GMT-05:00
Update
Por parte del procesador nos informan que se encuentran en conversaciones con el Banco ya que hace poco se comenzó a reevaluar internamente por parte del Banco cual seria el método de desbloqueo, por lo que se encuentran a la espera de indicaciones para comenzar con la implementación del desbloqueo. Dentro de la próxima semana se espera novedades positivas. Por nuestra parte continuamos con el monitoreo.
Posted Aug 30, 2021 - 12:49 GMT-05:00
Update
Por parte del procesador nos informan que esta semana se estaría implementando la solución indicada. Por nuestra parte continuamos con el monitoreo.
Posted Aug 30, 2021 - 08:33 GMT-05:00
Update
Por parte del procesador nos informan que están realizando desbloqueos por parte de los bancos y Etpay con el fin de realizar pruebas, nos estarán informando en el transcurso del día el resultado de estas.
Posted Aug 27, 2021 - 11:31 GMT-05:00
Update
Por parte del procesador nos informan qué, entre hoy y mañana se tendrá resultados positivos para banco Falabella, una vez aplicado el update se nos notificara. Por nuestra parte continuamos con el monitoreo
Posted Aug 26, 2021 - 15:46 GMT-05:00
Update
Por parte del procesador nos informan que han implementando y se encuentran probando fixes. Por nuestra parte continuamos con el monitoreo.
Posted Aug 25, 2021 - 14:58 GMT-05:00
Update
Por parte del procesador se informa que han implementado un fix para el banco Falabella, para que puedan subir la carga y así poder sacar métricas de los resultados obtenidos. Por nuestra parte continuamos con el monitoreo.
Posted Aug 20, 2021 - 15:55 GMT-05:00
Update
El procesador informa que se han detectado dificultades durante el flujo de transferencia a terceros desde banco Falabella por anuncio del mismo banco. Por nuestra parte nos encontraremos monitoreando.
Posted Aug 18, 2021 - 19:27 GMT-05:00
Update
El procesador nos informa que hace poco se ha aplicado un fix para Banco Falabella y que se estará realizando un monitoreo sobre el flujo de transacciones. De nuestro lado continuamos con el monitoreo.
Posted Aug 17, 2021 - 13:24 GMT-05:00
Update
El procesador continúan realizando pruebas con el fin de implementar soluciones al problema. Continua el monitoreo
Posted Aug 15, 2021 - 14:44 GMT-05:00
Update
Se recibe actualización por parte del procesador quien nos informa que continuan trabajando en una solución con el banco para poder obtener mas estabilidad con el flujo de transacciones. Se mantiene en monitoreo.
Posted Aug 11, 2021 - 12:48 GMT-05:00
Monitoring
El procesador informa que se evidencia transacciones aprobadas pero en bajo volumen de carga. De nuestro lado validamos mayor porcentaje de transacciones rechazadas en relación a Etpay. Se continua el monitoreo por ambas partes
Posted Aug 10, 2021 - 13:42 GMT-05:00
Update
Se recibe información por parte del procesador quien nos indica que realizan la aplicación de un Fix para el banco y se nos solicita realizar pruebas, sin embargo aún se evidencia una alta tasa de transacciones declinadas, se informa al procesador y se mantiene en monitoreo.
Posted Aug 09, 2021 - 15:41 GMT-05:00
Update
Por parte del procesador se tiene como respuesta que siguen trabajando en una solución. De nuestra parte continuamos pendientes con más actualizaciones acerca del estado de Banco Falabella y continuamos monitoreando.
Posted Aug 08, 2021 - 23:29 GMT-05:00
Update
Se solicita información al procesador sobre la falla con el Banco Falabella donde nos informan que continua realizando validaciones internas antes de habilitar el banco.
Posted Aug 06, 2021 - 15:35 GMT-05:00
Update
Por parte del procesador se tiene como respuesta que aún están validando el comportamiento en ambientes controlados.
Posted Aug 05, 2021 - 15:04 GMT-05:00
Update
Por parte del procesador se tiene como respuesta que aún están validando el comportamiento en ambientes controlados.
Posted Aug 05, 2021 - 15:02 GMT-05:00
Update
Se procede a deshabilitar el Banco Falabella de nuestro lado ya que por parte del procesador nos informan que están teniendo intermitencias con el Banco. Se mantiene el monitoreo para validar estabilidad en el flujo de transacciones
Posted Aug 03, 2021 - 13:54 GMT-05:00
Investigating
Se evidencia baja tasa de transacciones, se establece comunicación con el procesador para conocer la causa del incidente reportado, mientras tanto se continúa monitoreando.
Posted Aug 03, 2021 - 11:54 GMT-05:00
This incident affects: Processors (ETPay (CH)).