Transacciones caen en Timeout a través de Datafast (Ec)
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 13:14 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2020 - 13:00 GMT-05:00
Investigating
We are currently investigating this issue.
Posted Dec 29, 2020 - 12:52 GMT-05:00
This incident affected: Processors (Datafast (EC)).