Intermitencia Transfer Processor ACH/PSE (CO)

Incident Report for Kushki

Resolved

Se evidencia estabilidad acorde al histórico para ACH(PSE). De nuestro lado se da por cerrado el incidente.
Se mantiene en monitoreo y cualquier novedad se informará oportunamente.
Posted Aug 29, 2026 - 13:16 GMT-05:00

Investigating

Se evidencia un incremento de rechazos por "T006 y Procesador inalcanzable" para ACH(PSE). Se ha reportado al procesador para sus respectivas validaciones.
Se mantiene en monitoreo y cualquier novedad se informará oportunamente.
Posted Aug 29, 2026 - 10:43 GMT-05:00
This incident affected: Colombia Payment Processing (ACH (CO)).