Intermitencia Transfer Processor ACH/PSE (CO) - Banco Daviplata

Incident Report for Kushki

Monitoring

Se continúa observando un rechazo total de transacciones por "NOT_AUTHORIZED" con el emisor. ACH supo informar que efectivamente han detectado dicho comportamiento y han reportado al banco para sus respectivas validaciones.

Se mantiene en monitoreo y cualquier novedad se informará oportunamente.
Posted Aug 23, 2026 - 07:13 GMT-05:00

Identified

Se evidencia un rechazo total de transacciones por "NOT_AUTHORIZED" con el emisor posterior al evento presentado por parte de ACH. Se ha reportado el caso al procesador para sus respectivas validaciones.

Se mantiene en monitoreo y cualquier novedad se informará oportunamente.
Posted Aug 23, 2026 - 01:34 GMT-05:00
This incident affects: Colombia Payment Processing (ACH (CO)).