Intermitencia Transfer Processor Etpay (CL) - Banco Falabella
Incident Report for Kushki
Resolved
Se ha mantenido en monitoreo durante todo este tiempo y se observa flujo transaccional estable acorde al histórico por lo que damos por cerrado el incidente.
Nos mantenemos en monitoreo y cualquier novedad se informará de manera oportuna.
Posted Apr 15, 2024 - 20:04 GMT-05:00
Investigating
Por parte del procesador informa que detectaron intermitencias en Banco Falabella. Nos mantenemos en monitoreo y cualquier novedad se informará de manera oportuna.
Posted Apr 15, 2024 - 17:49 GMT-05:00
This incident affected: Chile Payment Processing (ETPay (CH)).