Problemas transacciones Transbank
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 10:04 GMT-05:00
Monitoring
Existieron intermitencias en la conexión con el procesador. Ya se encuentra transaccionando con normalidad.
Posted Dec 29, 2020 - 10:01 GMT-05:00
Investigating
We are currently investigating this issue.
Posted Dec 29, 2020 - 09:31 GMT-05:00
This incident affected: Chile Payment Processing (Transbank (CH)).