Intermitencia Transfer Processor ACH/PSE (CO)

Incident Report for Kushki

Resolved

Se evidencia estabilidad para ACH(PSE) por lo que se da por cerrado el incidente.
Se mantiene en monitoreo y cualquier novedad se informará oportunamente.
Posted Sep 10, 2026 - 04:40 GMT-05:00

Investigating

Se evidencia un incremento de rechazos por "T006" para ACH(PSE) por lo que se ha reportado el incidente al procesador para sus respectivas validaciones.
Se mantiene en monitoreo y cualquier novedad se informará oportunamente.
Posted Sep 10, 2026 - 03:55 GMT-05:00
This incident affected: Colombia Payment Processing (ACH (CO)).