Caída VPN’s Triara 1 & 2 - Kushki ACQ (MX)

Incident Report for Kushki

Resolved

A partir de las 05.30 am (GMT-5) se observan estables los enlaces de Triara 1 y 2 para Kushki ACQ (MX). Damos por cerrada la novedad.
Posted Nov 14, 2025 - 05:58 GMT-05:00

Investigating

Desde las 04:15 am (GMT-5) se observa caído los enlaces de Triara 1 y 2 para Kushki ACQ (MX), por ello se ha reportado con Flo
Se mantiene en monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Nov 14, 2025 - 05:01 GMT-05:00
This incident affected: Mexico Payment Processing (Kushki ACQ (MX)).