Intermitencia Transfer Processor ITAU (CL) - BANCO DEL ESTADO DE CHILE

Incident Report for Kushki

Resolved

Se observa estabilidad con el emisor, se procede con la finalización del incidente. Se mantiene en monitoreo.
Posted Jul 04, 2026 - 10:26 GMT-05:00

Investigating

Se observa aumento de rechazos por "Servicio no disponible" para el emisor, se procede con el escalamiento respectivo. Se mantiene en monitoreo.
Posted Jul 04, 2026 - 09:26 GMT-05:00
This incident affected: Chile Payment Processing (Itaú (CH)).