Intermitencias Facilito
Incident Report for Kushki
Resolved
El servicio se encuentra restablecido
Posted Jan 12, 2021 - 13:11 GMT-05:00
Investigating
Se presenta intermitencias con un proveedor del procesador Facilito.
Posted Jan 12, 2021 - 11:51 GMT-05:00
This incident affected: Processors (Facilito (EC)).