Problemas con transacciones Facilito (EC)
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 12:07 GMT-05:00
Identified
Al momento el servicio no se encuentra disponible debido a una novedad por parte de un proveedor de Facilito.
Posted Jan 13, 2021 - 10:46 GMT-05:00
This incident affected: Processors (Facilito (EC)).