Banco Estado se encuentra deshabilitado temporalmente para procesador ETPay (Chile)
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 14:04 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2020 - 10:22 GMT-05:00
Update
Banco Estado se encuentra temporalmente deshabilitado en ETPay (Chile).
Posted Nov 16, 2020 - 16:32 GMT-05:00
Identified
Para el procesador ETPay algunas transacciones realizadas por Banco Estado se están bloqueando por parte del banco.
Posted Nov 16, 2020 - 15:43 GMT-05:00
This incident affected: Processors (ETPay (CH)).