Transacciones con bines de débito Pacífico presentan errores a través de Datafast (Ec)
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 14:18 GMT-05:00
Investigating
We are currently investigating this issue.
Posted Dec 22, 2020 - 11:51 GMT-05:00
This incident affected: Ecuador Payment Processing (Datafast (EC)).