Probemas al procesar los pagos a través de ACH Colombia (transferencias bancarias)
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 21:44 GMT-05:00
Investigating
We are currently investigating this issue.
Posted Jan 09, 2021 - 21:12 GMT-05:00
This incident affected: Colombia Payment Processing (ACH (CO)).