Falla en Transacciones Banco Pichincha Debito en Ecuador
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Dec 07, 2019 - 23:34 GMT-05:00
Update
El bin que presenta inconvenientes es el 438108.
Posted Dec 07, 2019 - 22:43 GMT-05:00
Investigating
We are currently investigating this issue.
Posted Dec 07, 2019 - 22:42 GMT-05:00
This incident affected: Ecuador Payment Processing (Credimatic (EC)) and BackEnd (Subscriptions Service, Card Service).