Transacciones caen en Timeout a través de Datafast (Ec)

Incident Report for Kushki

Resolved

This incident has been resolved.
Posted Jan 05, 2021 - 16:45 GMT-05:00

Investigating

We are currently investigating this issue.
Posted Jan 05, 2021 - 16:24 GMT-05:00
This incident affected: Ecuador Payment Processing (Datafast (EC)) and BackEnd (Card Service).