Intermitencia Transfer Out - Bitso Processor (MX)

Incident Report for Kushki

Resolved

Se valida estabilidad a nivel transaccional. Por ello, damos por cerrada la novedad.
Posted Aug 06, 2026 - 03:33 GMT-05:00

Monitoring

Desde las 02:44 am (GMT-5) se observa el ingreso de trxs aprobadas, se mantiene en monitoreo.
Posted Aug 06, 2026 - 03:17 GMT-05:00

Investigating

Se valida el ingreso de transacciones inicializadas y declinadas. Se ha notificado al procesador.
Posted Aug 06, 2026 - 02:47 GMT-05:00
This incident affected: Mexico Payment Processing (BITSO (MX)).