Banco Santander presenta problemas con transacciones procesadoas para el procesador ETPay (Chile)
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 23:41 GMT-05:00
Investigating
Para el procesador ETPay las transacciones realizadas por Banco Santander estan presentando alta taza de declinación en estos momentos.
Posted Feb 19, 2021 - 23:10 GMT-05:00
This incident affected: Chile Payment Processing (ETPay (CH)).