Intermitencia Transfer Processor - ETPay (CL)
Incident Report for Kushki
Resolved
Se confirma estabilidad en el flujo de transacciones a través del procesador ETPay, ya que hasta el momento existe un normal flujo de transacciones de acuerdo al histórico, adicionalmente ya se observa estabilidad en las alarmas relacionadas al incidente, por lo que procedemos con el cierre del mismo.
Posted Jan 09, 2022 - 01:40 GMT-05:00
Monitoring
Se evidencia un alto porcentaje de transacciones declinadas para el procesador ETPay (CL), se procede a enviar correo electrónico con el fin de validar este comportamiento. De nuestro lado procedemos a crear el incidente en statuspage y nos mantenemos a la espera de nuevos avances por parte del procesador con relación al caso reportado. Se mantiene el monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Jan 08, 2022 - 22:38 GMT-05:00
This incident affected: Processors (ETPay (CH)).