Se evidencia estabilidad para Kushki Acquirer(PE) asociados al banco emisor, las transacciones por mensaje “Issuer unavailable or switch inoperative (STIP not applicable or available for this transaction) se detuvieron a las 00:14(GMT-5). Se procede con el cierre del incidente Nos mantenemos en monitoreo y cualquier novedad se comunicará oportunamente.
Posted Oct 19, 2025 - 00:39 GMT-05:00
Investigating
Se evidencia intermitencia para Kushki Acquirer(PE) asociados al banco emisor por mensaje “Issuer unavailable or switch inoperative (STIP not applicable or available for this transaction).“ Se procede con el escalamiento respectivo Nos mantenemos en monitoreo y cualquier novedad se comunicará oportunamente.
Posted Oct 19, 2025 - 00:21 GMT-05:00
This incident affected: Peru Payment Processing (Kushki ACQ (PE)).