Intermitencia Card Processor Kushki ACQ (MX) - NU MEXICO FINANCIERA

Incident Report for Kushki

Resolved

Se observa estabilidad para Kushki ACQ (MX) con Nu Mexico Financiera con la marca Mastercard acorde al histórico. De nuestro lado se cierra el incidente. Nos mantenemos en monitoreo y cualquier novedad se comunicará oportunamente.
Posted May 29, 2025 - 10:25 GMT-05:00

Investigating

Se observa un aumento inusual de declinaciones para Kushki ACQ (MX) por Nu Mexico Financiera con la marca Mastercard. Estamos realizando las validaciones correspondientes.
Nos mantenemos en monitoreo y cualquier novedad se comunicará oportunamente.
Posted May 29, 2025 - 09:51 GMT-05:00
This incident affected: Mexico Payment Processing (Kushki ACQ (MX)).