Transacciones a través de PSE - ACH de transferencias bancarias en Colombia con problemas para el banco Nequi
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Dec 27, 2020 - 14:19 GMT-05:00
Investigating
We are currently investigating this issue.
Posted Dec 27, 2020 - 13:50 GMT-05:00
This incident affected: Processors (ACH (CO)).