Problemas al procesar los pagos a través de ACH Colombia (transferencias bancarias)
Incident Report for Kushki
Resolved
Bancolombia a través de ACH transacciona con normalidad.
Posted Jan 12, 2021 - 19:32 GMT-05:00
Investigating
Los pagos a través de ACH tienen una baja e inusual tasa de aceptación. Estamos contactando con el procesador.
Posted Jan 12, 2021 - 18:41 GMT-05:00
This incident affected: Processors (ACH (CO)).