Intermitencia Card Processor Kushki ACQ (MX) - CONSUBANCO

Incident Report for Kushki

Resolved

Se evidencia estabilidad para el emisor CONSUBANCO acorde al histórico, por lo que se da por cerrado el incidente.
Se mantiene en monitoreo y cualquier novedad se informará de manera oportuna.
Posted Aug 07, 2026 - 22:43 GMT-05:00

Investigating

Se evidencia un incremento de rechazos para el emisor CONSUBANCO por el causal "Issuer or switch is inoperative.". Se escala el caso con PROSA para sus respectivas validaciones. Se mantiene en monitoreo y cualquier novedad se informará de manera oportuna.
Posted Aug 07, 2026 - 17:36 GMT-05:00
This incident affected: Mexico Payment Processing (Kushki ACQ (MX)).