Intermitencia Banco Santander - ETPay (CL)
Incident Report for Kushki
Resolved
Se mantuvo en monitoreo en el transcurso del día y se evidencia que el porcentaje de aprobación se ajusta al histórico, se valida la estabilidad en el servicio además todos los monitores relacionados al banco no han presentado problemas por lo que damos por cerrado el incidente.
Posted Jan 10, 2022 - 21:24 GMT-05:00
Update
Se procede a activar nuevamente el banco por parte del procesador, en este momento se evidencia nuevamente flujo de transacciones y se mantiene en monitoreo.
Posted Jan 09, 2022 - 22:35 GMT-05:00
Update
Procesador informa que procede con la desactivación del banco ya que no se tiene estabilidad en el servicio. De nuestro lado se mantiene en monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Jan 09, 2022 - 15:52 GMT-05:00
Update
Se valida aún transacciones rechazadas por error “NETWORK_ERROR: Error inesperado. Intente nuevamente en unos minutos”, hasta el momento nos mantenemos a la espera de confirmación por parte del procesador si se procederá a desactivar el banco.
De nuestro lado se mantiene en monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Jan 09, 2022 - 10:26 GMT-05:00
Update
El procesador nos informa que la entidad bancaria continúa presentando problemas por lo que si el comportamiento no mejora se procederá a deshabilitar el banco. De nuestra parte nos mantenemos en monitoreo y cualquier acción que tome el procesador lo informaremos a la brevedad.
Posted Jan 09, 2022 - 05:14 GMT-05:00
Update
Se continúa evidenciando intermitencias para Banco Santander, estamos a la espera de la confirmación de la estabilidad de parte del procesador por lo que nos mantenemos en monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Jan 09, 2022 - 02:47 GMT-05:00
Update
Al momento no se tiene respuesta por parte del procesador sin embargo se sigue evidenciando el ingreso de transacciones declinadas por “NETWORK_ERROR: Error inesperado. Intente nuevamente en unos minutos” para Banco Santander. De nuestro lado nos mantenemos a la espera de nuevos avances por parte del procesador con relación al caso reportado. Se mantiene el monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Jan 08, 2022 - 22:37 GMT-05:00
Update
Se evidencia nuevamente un incremento en el porcentaje de transacciones declinadas por intermitencias en Banco Santander. Por parte del procesador nos informa que el portal bancario aún está intermitente. De nuestro lado nos mantenemos a la espera de nuevos avances por parte del procesador con relación al caso reportado. Se mantiene el monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Jan 08, 2022 - 13:53 GMT-05:00
Monitoring
Se evidencia estabilidad en el porcentaje de transacciones aprobadas para Banco Santander, adicionalmente el número de transacciones declinadas por errores relacionados a las intermitencias de la entidad financiera han disminuido considerablemente desde las 11:45 am (GMT-5). Sin embargo aún no se recibe confirmación de estabilidad del lado del procesador. Nos mantenemos en monitoreo por un periodo de tiempo más hasta validar estabilidad de nuestro lado y cualquier novedad estaremos informando oportunamente.
Posted Jan 08, 2022 - 12:22 GMT-05:00
Update
Se continúa observando cierta estabilidad en el porcentaje de transacciones aprobadas para Banco Santander, sin embargo aún se observa cierto porcentaje de transacciones declinadas por intermitencias en la entidad financiera. De nuestro lado nos mantenemos a la espera de un avance por parte del procesador con relación al caso reportado. Seguimos en monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Jan 08, 2022 - 11:34 GMT-05:00
Identified
Se evidencia cierta normalización en el porcentaje de transacciones aprobadas para Banco Santander, adicionalmente el número de transacciones declinadas por intermitencias en la entidad financiera ha disminuido. De nuestro lado nos mantenemos a la espera de un avance por parte del procesador con relación al caso reportado. Nos mantenemos en monitoreo por un periodo de tiempo más hasta confirmar estabilidad y cualquier novedad estaremos informando oportunamente.
Posted Jan 08, 2022 - 10:20 GMT-05:00
Update
El caso se encuentra aún en revisión, al momento no se dispone de un tiempo estimado de solución. De nuestro lado nos mantenemos monitoreando y cualquier novedad estaremos informando oportunamente.
Posted Jan 07, 2022 - 23:33 GMT-05:00
Update
El caso se encuentra aún en revisión, al momento no se dispone de un tiempo estimado de solución. De nuestro lado nos mantenemos monitoreando y cualquier novedad estaremos informando oportunamente.
Posted Jan 07, 2022 - 20:54 GMT-05:00
Update
Procesador informa que Banco Santander presenta aún inestabilidad en su servicios, al momento no se tiene un tiempo estimado de solución. De nuestro lado nos mantenemos monitoreando y cualquier novedad estaremos informando oportunamente.
Posted Jan 07, 2022 - 17:36 GMT-05:00
Investigating
Desde las 02:41 (GMT-5) estamos teniendo problemas con la red de pago Banco Santander - ETPay (CL) para nuestra plataforma. Estamos en contacto con el proveedor para recibir asistencia y pronta solución del incidente.
Posted Jan 07, 2022 - 15:10 GMT-05:00
This incident affected: Processors (ETPay (CH)).