Intermitencia Banco Santander - ETPay (CH)
Incident Report for Kushki
Resolved
Se confirma estabilidad en el flujo de transacciones aprobadas para Banco Santander. Por parte del procesador no se ha tenido respuesta hasta el momento, sin embargo se observa estabilidad en los monitores relacionados al incidente por lo que se procede con el cierre del mismo.
Posted Jan 06, 2022 - 23:48 GMT-05:00
Investigating
Se valida un incremento de transacciones declinadas con respecto al histórico. Se procede a establecer comunicación con el procesador, para conocer más detalles acerca de la intermitencia. De nuestro lado nos mantenemos en monitoreo y cualquier novedad estaremos informando oportunamente.
Posted Jan 06, 2022 - 22:57 GMT-05:00
This incident affected: Processors (ETPay (CH)).