Intermitencia Banco Estado - ETPay
Incident Report for Kushki
Update
Se observa un incremento en el flujo de transacciones desde aproximadamente las 8:00 am (GMT-05) del día de hoy para el banco Estado. Adicionalmente se valida que las transacciones rechazadas son en su mayoría por errores de usuario. De nuestro lado, mantenemos el monitoreo hasta confirmar estabilidad, cualquier novedad será informada oportunamente.
Posted Sep 16, 2021 - 12:07 GMT-05:00
Update
Se observan nuevamente transacciones aprobadas para el banco Estado, sin embargo el flujo de transacciones continúa bajo. Por parte del procesador nos informan que han implementado un nuevo fix en banco Estado, con el afán de tener una mejora en la conversión de dicho banco. De nuestro lado mantenemos el monitoreo y cualquier novedad será informada oportunamente.
Posted Sep 14, 2021 - 17:50 GMT-05:00
Update
Se evidencia una disminución del flujo de transacciones desde aproximadamente las 14:00 (GMT -05:00)
Se contactó con el procesador y se espera una respuesta con información acerca de la reducción de carga. De nuestro lado nos mantenemos el monitoreo hasta evidenciar un flujo normal de transacciones.
Posted Sep 14, 2021 - 15:39 GMT-05:00
Monitoring
Se comienza a evidenciar transacciones aprobadas y de parte del procesador nos informan qué Banco Estado está habilitado nuevamente.
Nos encontramos monitoreando su comportamiento y daremos aviso ante cualquier noticia que se presente en dicho banco.
Posted Sep 14, 2021 - 13:44 GMT-05:00
Identified
Se evidencia una alta tasa de transacciones rechazadas en las últimas horas. De parte del procesador nos informan que están teniendo intermitencias con Banco Estado y se encuentran revisando en conjunto con el banco la causa de estas intermitencias.
Se informará tan pronto vuelva a estar activo Banco Estado.
Posted Sep 14, 2021 - 12:52 GMT-05:00
Update
Desde las 09:10Hrs GMT-5 se procede a habilitar flujo de trafico con el Banco Estado observando que se presenta problemas con el monto máximo de las transacciones, el tema se esta validando con el procesador.
Posted Sep 13, 2021 - 10:30 GMT-05:00
Update
El día lunes 13 de septiembre se tiene planificado subir la carga para el Banco Estado. Se levantará en conjunto con los involucrados y vamos a estar pendientes con el respectivo monitoreo.
Posted Sep 12, 2021 - 16:58 GMT-05:00
Monitoring
Se evidencia aún una alta tasa de transacciones rechazadas en las últimas horas. Por parte del procesador se mantiene monitoreando la conversión aplicada. De nuestro lado nos mantenemos monitoreando para validar estabilidad en el flujo de transacciones.
Posted Sep 08, 2021 - 13:29 GMT-05:00
Update
El procesador indica que el día domingo 5 de septiembre a final del día se realizó un fix para corregir algunos errores presentados, a partir de hoy se espera que los cambios se vean reflejados. De nuestro lado nos mantenemos en monitoreo para validar el comportamiento en el flujo de transacciones y cualquier novedad la estaremos comunicando oportunamente.
Posted Sep 06, 2021 - 08:52 GMT-05:00
Update
Por parte del procesador se informa que han procedido con la activación del banco y solicitan la activación del mismo de nuestro lado, se realizó la activación desde 23:27 (GMT-5). Se procederá a mantener en monitoreo y cualquier novedad será informada oportunamente.
Posted Sep 04, 2021 - 00:00 GMT-05:00
Identified
Por parte del procesador se informa que están en fase de pruebas y una vez terminen liberaran el banco. Por nuestra parte continuamos con el monitoreo
Posted Sep 02, 2021 - 11:29 GMT-05:00
Update
Por parte del procesador se informa que se continua realizando validaciones con cada uno de los bancos se espera al final del día tener un nuevo avance.
Posted Sep 01, 2021 - 12:48 GMT-05:00
Update
Por parte del procesador nos informan que se encuentran en conversaciones con Banco Estado para coordinar la implementación de la solución y la realización de pruebas de esta misma. Del lado del procesador se encontrarán realizando pruebas de manera interna con el fin de agilizar todo lo posible el proceso de implementación, durante ésta semana se espera novedades respecto a la puesta en marcha del funcionamiento del banco. Por nuestra parte continuamos con el monitoreo.
Posted Aug 30, 2021 - 12:36 GMT-05:00
Update
Por parte del procesador nos informan que esta semana se estaría implementando la solución indicada. Por nuestra parte continuamos con el monitoreo.
Posted Aug 30, 2021 - 08:33 GMT-05:00
Update
Por parte del procesador nos informan que están realizando desbloqueos por parte de los bancos y Etpay con el fin de realizar pruebas, nos estarán informando en el transcurso del día el resultado de estas.
Posted Aug 27, 2021 - 11:31 GMT-05:00
Update
Por parte del procesador nos informan qué entre hoy y mañana se tendrá resultados positivos para banco Estado, una vez aplicado el update se nos notificara.
Posted Aug 26, 2021 - 15:46 GMT-05:00
Update
El procesador continua trabajando en el banco para dar una solución al incidente, por el momento se mantiene deshabilitado Banco Estado. Se mantiene en monitoreo.
Posted Aug 15, 2021 - 14:42 GMT-05:00
Update
El procesador indica que continua trabajando el banco para dar una solución al incidente, por el momento se mantiene deshabilitado el banco. Se mantiene en monitoreo.
Posted Aug 11, 2021 - 12:47 GMT-05:00
Update
El procesador continua trabajando en una solución para el banco y en cuanto se tenga una respuesta se nos notificara a la brevedad. De nuestra partes continuamos monitoreando.
Posted Aug 10, 2021 - 13:45 GMT-05:00
Update
El procesador nos indica que continua realizando trabajos en conjunto con el banco para lograr dar solución, se mantiene en monitoreo
Posted Aug 09, 2021 - 15:39 GMT-05:00
Update
Por parte del procesador se tiene como respuesta que siguen trabajando en una solución. De nuestra parte continuamos pendientes con más actualizaciones acerca del estado de Banco Estado y continuamos monitoreando.
Posted Aug 08, 2021 - 23:29 GMT-05:00
Update
Se solicita información al procesador sobre la falla con el Banco Falabella donde nos informan que continua realizando validaciones internas antes de habilitar el banco.
Posted Aug 06, 2021 - 15:35 GMT-05:00
Update
Por parte del procesador se tiene como respuesta que aún están validando el comportamiento en ambientes controlados.
Posted Aug 05, 2021 - 17:36 GMT-05:00
Investigating
Se observa intermitencia por parte de Banco Estado - Etpay, por parte del procesador nos confirman se deshabilite el banco mientras se trabaja en una solución.
Posted Aug 01, 2021 - 00:38 GMT-05:00
This incident affects: Processors (ETPay (CH)).