Transacciones de transferencia con ETPAY
Incident Report for Kushki
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 10:43 GMT-05:00
Investigating
Las transacciones que pasan por el procesador ETPay (Chile) estan siendo declinadas. Ya estamos en contacto con el procesador.
Posted Dec 28, 2020 - 10:19 GMT-05:00
This incident affected: Processors (ETPay (CH)).